Health Diagnostics’ reassurance about CVE-2021-44228 and the Log4J vulnerability

CVE-2021-44228 and the Log4J vulnerability

Health Diagnostics wish to reassure customers that their products and services do not utilise applications using Log4J so are NOT affected by *CVE-2021-44228.
A thorough scan of our internal and external infrastructure as well as our applications has been conducted to be doubly sure. The scans returned 0 applications and services utilising Log4J.
If you would like information on how we checked and scanned for Log4J then this can be found here *https://www.rumble.run/blog/finding-log4j/#affected-products-and-services

*We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. Health Diagnostics does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, Health Diagnostics does not endorse any commercial products that may be mentioned on these sites.

Leave a Comment

Your email address will not be published. Required fields are marked *